Closed Bug 845087 Opened 9 years ago Closed 9 years ago

Lots of spam/bogus pages on wiki.mozilla.org

Categories

(Websites :: wiki.mozilla.org, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 840862

People

(Reporter: coop, Unassigned)

References

()

Details

I was doing a search for information about the Product Delivery meeting and the search results displayed a *lot* of bogus results that seem to have been created since January 14th, e.g.:

Insights On How Being A Chicken Wings Delivery Worker Are Going To Benefit Teens
...ent the 'traffic on LA', so dream of what's going using the Domino's pizza delivery owner's head on virtually any day. [http://www.yumeeyum.co.uk takeaway nott
4 KB (618 words) - 13:00, 14 January 2013

House Delivery Meals Orangepark Florida
4 KB (667 words) - 01:39, 10 February 2013

How Pizza Delivery Your Workforce Can Stay Ok
...ir service has been spotty at most excellent. I know that almost all pizza delivery personnel don't bother to drive Ferrari's, and have the luxury of blue illu
3 KB (520 words) - 03:54, 11 February 2013

...and so on, and so on. 

I didn't do much digging beyond that, but hopefully there's a pattern and we can just purge the offending pages.
I actually filed a bug with a way we can try to get ahead of this :-)

I even signed myself up for the work (of course you of all people know how scary that notion is right now)
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840862
You need to log in before you can comment on or make changes to this bug.