Calendar Week View Screen Updates

VERIFIED FIXED

Status

Firefox OS
Gaia::Calendar
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: epang, Assigned: ivanovpavel)

Tracking

({polish})

unspecified
All
Other
polish

Firefox Tracking Flags

(b2g18+ fixed)

Details

(Whiteboard: visual design, UX-P1, yedo, landed in UX branch)

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 718142 [details]
Calendar Week View Mock Up

See image attachment for detailed changes.
(Reporter)

Updated

5 years ago
Blocks: 843818
No longer depends on: 843818
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 1

5 years ago
Part of LG's request for font updates.
Mass edit to set tracking-b2g18+ for these UX bugs that were called out for v1.1
tracking-b2g18: --- → +

Updated

5 years ago
blocking-b2g: leo? → ---
Created attachment 731541 [details]
After patch

See point 3 in this screenshot :)
Flags: needinfo?(epang)
Created attachment 731542 [details]
patch for Gaia repo
Attachment #731542 - Flags: review?(sjochimek)
(Reporter)

Comment 5

5 years ago
(In reply to Pavel Ivanov [:ivanovpavel] from comment #3)
> Created attachment 731541 [details]
> After patch
> 
> See point 3 in this screenshot :)

Hi Pavel, yes number 3 was a mistake it's #ffffff, sorry!
One change: The blue is too dark, can you change the value to #2951a6? (for anywhere the blue is used in calendar). Thanks!
Flags: needinfo?(epang) → needinfo?(pivanov)
We use some colors from here http://en.wikipedia.org/wiki/ANSI_escape_code#graphics and I can't change them.
Flags: needinfo?(pivanov)
(Reporter)

Comment 7

5 years ago
(In reply to Pavel Ivanov [:ivanovpavel] from comment #6)
> We use some colors from here
> http://en.wikipedia.org/wiki/ANSI_escape_code#graphics and I can't change
> them.

Ok, if it can't be changed, everything else looks good. Thanks!

Updated

5 years ago
Attachment #731542 - Flags: review?(sjochimek) → review+

Comment 8

5 years ago
Landed in master https://github.com/mozilla-b2g/gaia/commit/9a563d35104bebdd7e6931d4f325cb08b078e4c2
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
Whiteboard: visual design, UX-P1, yedo → visual design, UX-P1, yedo, landed in UX branch
verified:
Master build : 2013-04-05-03-05-43
name="mozilla-central" revision="55f9e3e3dae7"  
name="integration/gaia-central" revision="2005e026bdae"
"gecko.git" revision="66b64f47a4eac1bd4f5ea6748b42ddf732297550"
"gaia.git" revision="15468abcba0dd2549f0c102df887a5c049b9c641"
Unagi
Status: RESOLVED → VERIFIED
status-b2g18: --- → affected
Comment on attachment 731542 [details]
patch for Gaia repo

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): UX polishing
User impact if declined: User cannot see proper visualization of the calendar event, causing some misunderstandings on when some events finish.
Testing completed: Yes
Risk to taking this patch (and alternatives if risky): LOW, as it's just CSS change
String or UUID changes made by this patch:
Attachment #731542 - Flags: approval-gaia-v1?
(In reply to Francisco Jordano [:arcturus] from comment #10)

> String or UUID changes made by this patch:

https://github.com/mozilla-b2g/gaia/commit/9a563d35104bebdd7e6931d4f325cb08b078e4c2
Attachment #731542 - Flags: approval-gaia-v1? → approval-gaia-v1+
Uplifted commit 9a563d35104bebdd7e6931d4f325cb08b078e4c2 as:
v1-train: 558093ce525f2e5b97a2bd74c737f4c3e749aeef
status-b2g18: affected → fixed
You need to log in before you can comment on or make changes to this bug.