New questions don't seem to have 'more system details'

RESOLVED FIXED in 2013Q1

Status

support.mozilla.org
Forum
P1
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: kbrosnan, Assigned: mythmon)

Tracking

unspecified
2013Q1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=contributor c=questions p=1 s=2013.5)

(Reporter)

Description

5 years ago
This seems to be happening again on mobile questions.

+++ This bug was initially created as a clone of Bug #834050 +++

I've noticed for the last several days the 'more system details' has been broken in the forums. I just get a white floating div with no additional details. 

For mobile questions this was helpful as you can divine what device they are using if they post with the stock browser on Android.
Can you give us the url of an example?
No longer depends on: 834050
moving to backlog.
Whiteboard: u=contributor c=questions p=1 s=2013.2 → u=contributor c=questions p=1 s=2013.backlog
(Reporter)

Comment 3

5 years ago
Almost all the recent mobile tagged threads have this issue. https://support.mozilla.org/en-US/questions?tagged=mobile

Some have system details in the thread over view but clicking on the more system details leads to a blank overlay such as https://support.mozilla.org/en-US/questions/951686

Some have no system details and no more system details (more common). https://support.mozilla.org/en-US/questions/951477
This looks like a regression that came with the fix for Bug 836321. :mythmon is on it.

Also, the data is being stored, we just aren't displaying it right now.
Assignee: nobody → mcooper
Target Milestone: --- → 2013Q1
Is this still an issue?

Putting into the next sprint.
Whiteboard: u=contributor c=questions p=1 s=2013.backlog → u=contributor c=questions p=1 s=2013.6
(Assignee)

Comment 6

5 years ago
This is/was a result of two things.

1) For some time, we were not collecting troubleshooting data. It was  being thrown away. This is fixed, but we still lost that data.

2) For some time, the more detail section assumed displayed wrong when questions did not have troubleshooting data in the right format. This has also been fixed.

The questions mentioned are currently displaying all data they have, and new questions display more data. Mobile questions will often have much less data because the troubleshooting addon does not work on mobile, and there are no plugins on mobile.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Moving to the current sprint it was fixed in. or so
Whiteboard: u=contributor c=questions p=1 s=2013.6 → u=contributor c=questions p=1 s=2013.5
You need to log in before you can comment on or make changes to this bug.