Closed Bug 845266 Opened 8 years ago Closed 8 years ago

Different Text Size for the same text

Categories

(Firefox for Android Graveyard :: General, defect)

21 Branch
Other
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 757257

People

(Reporter: hallo160, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Android; Mobile; rv:21.0) Gecko/21.0 Firefox/21.0
Build ID: 20130225042023

Steps to reproduce:

I visited http://forum.xda-developers.com/showthread.php?t=2151159
I'm using Android 4.2.2 on a Nexus 4 with Aurora 21.0a2




Actual results:

the text size of the posts in this forum is different 


Expected results:

The text size of the posts should be the same. I attached a Screenshot...
Thanks for the report! This is a result of our font inflation algorithm, which inflates the different posts independently and so they get inflated to different sizes. We are trying to address this issue in bug 757257.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757257
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.