Cannot send a attached MS word doc

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: huang, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Used 06-07-07-0.9.1 build
Cannot send a attached MS word doc

1) Compose a mail & attached 86kb word doc
2) Actual Results: It will keep "sending msg" on the bottom and the attached 
msgs never get send/received

Expected results: Should send the attached MS word doc msg successfully.
(Reporter)

Comment 1

18 years ago
Created attachment 37571 [details] [diff] [review]
attach the 85kb word doc here
(Reporter)

Comment 2

18 years ago
Created attachment 37573 [details]
attach again....
(Reporter)

Comment 3

18 years ago
I don't know why bugzilla doesn't take it. I already email the attached 86kb doc 
file to you.
(Reporter)

Comment 4

18 years ago
adding nsbeta1 for the keywords....
Severity: normal → major
Keywords: nsbeta1, regression
QA Contact: sheelar
(Reporter)

Updated

18 years ago
QA Contact: esther

Comment 5

18 years ago
Today's branch buildid:  2001060706 win98

I attached a word document which is 83kb in size on an existing profile.  It
works for me.  I could send and receive.
 
(Reporter)

Comment 6

18 years ago
Weird! I still can reproduce it on WinNT for the latest 06-07-13-0.9.1
build......
(Reporter)

Comment 7

18 years ago
Hmm..after I reboot my system, remove profiles, mozregistry.dat & mozver.dat 
files from this morning build. And use the new profile for this latest build, it 
did work again....marked as worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

18 years ago
Verified.
Status: RESOLVED → VERIFIED
Keywords: nsbeta1, regression
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.