E-Mail: After updating to version 2.16 special characters aren't displayed correctly

RESOLVED DUPLICATE of bug 594646

Status

RESOLVED DUPLICATE of bug 594646
6 years ago
6 years ago

People

(Reporter: markus, Unassigned)

Tracking

SeaMonkey 2.16 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.14

Steps to reproduce:

Writing e-mails



Actual results:

After updating to version 2.16 special characters aren't displayed correctly
For example:
ä is displayed À
ü is displayed ÃŒ
ß is displayed Ã

character code is ISO 8859-15


Expected results:

special characters should be displayed correctly

Comment 1

6 years ago
Perhaps related to:

Bug 817761 - after update one e-mail account with umlaut (ü) is not longer shown in the account list (the name is empty in "Extras/Kontoeinstellungen" but the data are still there
I think this is a dupe of bug 594646.
Whiteboard: DUPEME

Comment 3

6 years ago
> I think this is a dupe of bug 594646.
Yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594646
You need to log in before you can comment on or make changes to this bug.