Firefox UX 22a1 says "this is not a valid install package" when trying to install

RESOLVED WORKSFORME

Status

()

P5
critical
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: rexyrexy2, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130220 Firefox/21.0
Build ID: 20130220040207

Steps to reproduce:

ran installer of firefox UX 22a1


Actual results:

this is not a valid install package was displayed, upon extracting with 7zip, I could start* the browser just fine

*=going to make another bug for crashing issues


Expected results:

The installer should have installed the update(though it crashes frequently*)

*=going to make bug for crash, not part of this bug
(Reporter)

Updated

6 years ago
Severity: normal → critical
Component: Untriaged → Installer
Priority: -- → P5
Version: 21 Branch → 22 Branch
(Reporter)

Updated

6 years ago
Priority: P5 → --
(Reporter)

Updated

6 years ago
Priority: -- → P5
What application and steps did you use to download?
(Reporter)

Updated

6 years ago
See Also: → bug 845440
(Reporter)

Comment 2

6 years ago
downloaded installer manually, since auto update was not working (thank god that it didn't install, otherwise the crash bug would be there, and I would rage...since I love the Australis theme)
(In reply to rexyrexy2 from comment #2)
> downloaded installer manually, since auto update was not working (thank god
> that it didn't install, otherwise the crash bug would be there, and I would
> rage...since I love the Australis theme)
Manually downloaded using Firefox or a different application?
No response to comment #3 in almost a year. Resolving -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.