Last Comment Bug 845450 - The Downloads Clear List Button Not Working In Firefox 19.0
: The Downloads Clear List Button Not Working In Firefox 19.0
Status: RESOLVED DUPLICATE of bug 842871
:
Product: Firefox
Classification: Client Software
Component: Private Browsing (show other bugs)
: 19 Branch
: x86 Windows 7
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 845448 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-26 11:01 PST by goodjohnjr
Modified: 2013-03-12 08:26 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Screenshot (20.76 KB, image/jpeg)
2013-02-26 11:05 PST, goodjohnjr
no flags Details

Description goodjohnjr 2013-02-26 11:01:07 PST
Hello,

After upgrading Firefox to version 19.0 today, I noticed that the Downloads Clear List Button does not work & is always grayed/greyed out, and so you can not clear all downloads; and so you have to remove them each one-at-a-time.

I did not have this problem until upgrading to version 19.0

Screenshot:

http://www.use.com/showoriginal.pl?set=1c0659d1946249dc69dc&p=1

Thank you, 
-John Jr
Comment 1 goodjohnjr 2013-02-26 11:03:14 PST
This bug happens when in Private Mode or Permanent Private Mode.
Comment 2 goodjohnjr 2013-02-26 11:05:04 PST
Created attachment 718536 [details]
Screenshot
Comment 3 Alice0775 White 2013-02-26 11:11:50 PST

*** This bug has been marked as a duplicate of bug 842871 ***
Comment 4 Alice0775 White 2013-02-26 11:12:25 PST
*** Bug 845448 has been marked as a duplicate of this bug. ***
Comment 5 sharec2 2013-03-09 04:34:40 PST
(In reply to goodjohnjr from comment #0)
> Hello,
> 
> After upgrading Firefox to version 19.0 today, I noticed that the Downloads
> Clear List Button does not work & is always grayed/greyed out, and so you
> can not clear all downloads; and so you have to remove them each
> one-at-a-time.
> 
> I did not have this problem until upgrading to version 19.0
> 
> Screenshot:
> 
> http://www.use.com/showoriginal.pl?set=1c0659d1946249dc69dc&p=1
> 
> Thank you, 
> -John Jr

They still didnt fix it in 19 0 2... sigh
Comment 6 goodjohnjr 2013-03-09 08:26:19 PST
(In reply to sharec2 from comment #5)
> (In reply to goodjohnjr from comment #0)
> > Hello,
> > 
> > After upgrading Firefox to version 19.0 today, I noticed that the Downloads
> > Clear List Button does not work & is always grayed/greyed out, and so you
> > can not clear all downloads; and so you have to remove them each
> > one-at-a-time.
> > 
> > I did not have this problem until upgrading to version 19.0
> > 
> > Screenshot:
> > 
> > http://www.use.com/showoriginal.pl?set=1c0659d1946249dc69dc&p=1
> > 
> > Thank you, 
> > -John Jr
> 
> They still didnt fix it in 19 0 2... sigh

Yeah, I was disappointed when I saw that, but maybe it will be fixed and/or acknowledged in the next version?
Comment 7 Marco Bonardo [::mak] 2013-03-12 01:54:15 PDT
(In reply to goodjohnjr from comment #6)
> Yeah, I was disappointed when I saw that, but maybe it will be fixed and/or
> acknowledged in the next version?

Firefox 20 has a new download manager, so this specific bug doesn't apply.
Comment 8 goodjohnjr 2013-03-12 08:26:06 PDT
(In reply to Marco Bonardo [:mak] from comment #7)
> (In reply to goodjohnjr from comment #6)
> > Yeah, I was disappointed when I saw that, but maybe it will be fixed and/or
> > acknowledged in the next version?
> 
> Firefox 20 has a new download manager, so this specific bug doesn't apply.

Yep, this bug is not in that version.

Note You need to log in before you can comment on or make changes to this bug.