[B2G][Gallery] New picture is overlapping previous in the edit picture window

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Gallery
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: nkot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 718652 [details]
screenshot

Description:
Instead of opening new edit window, picture appears in the previous edit window overlapping previous picture

Repro Steps:
1) Updated to Unagi Build ID: 20130226070204
2) Open Gallery app
3) Select any horizontal picture to open in full view
4) Select "edit" icon
5) Go to the homescreen
6) Open Camera app
7) Select any vertical picture to open in full view
8) Select "edit" icon

Expected:
- new edit window is open to edit picture

Actual:
- pictures appears in the previous edit window overlapping previous picture

Repro frequency:
100%, 3/3 devices

Environmental  Variables:
Kernel Date: Dec 5
Gecko: 819504e27351
Gaia: 823ae4703347ceb585f5d2de764d9d4138a6e892

Notes:
Screenshot attached
This _sounds_ like a gallery issue.
Component: Gaia::Camera → Gaia::Gallery
Summary: [B2G][Camera] New picture is overlapping previous in the edit picture window → [B2G][Gallery] New picture is overlapping previous in the edit picture window
Should this be closed duplicate of Bug 846220 ?
(Reporter)

Comment 3

5 years ago
does not reproduce with the following

Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/af9270e8f205
Gaia: a78ebf426840b5ef08c0cc3e437ad30aba3e2528
Build: 20130318070202

fixed in bug 846220
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.