Setting transform: translateZ(0) causes pointer to try to choose the wrong option in a select element

RESOLVED DUPLICATE of bug 843675

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 843675
5 years ago
5 years ago

People

(Reporter: Colin Snover, Unassigned)

Tracking

19 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

1. Go to http://jsfiddle.net/MaC63/4/show
2. Open drop-down
3. Click on G


Actual results:

D is selected


Expected results:

G should be selected

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843675
You need to log in before you can comment on or make changes to this bug.