Status

()

Bugzilla
User Accounts
--
enhancement
RESOLVED DUPLICATE of bug 380489
5 years ago
5 years ago

People

(Reporter: David Weir (satdav), Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Hello can we add a recapache or stop forum spam added to the bugzilla by defalt http://www.stopforumspam.com/contributions is a good one and is really good to use

Comment 1

5 years ago
What you're linking to won't work for Bugzilla (Bugzilla is not a forum).

For the general problem, marking as dup of bug 380489.
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380489
(Reporter)

Comment 2

5 years ago
it might work if we use the api for it as thats what recapcha and others are good at also for using
(Reporter)

Comment 3

5 years ago
hi their I have spoke to the devs and you dont need to be a forum to use that as I do on wordpress would be good to add it as a spam to check users who sign up
You need to log in before you can comment on or make changes to this bug.