checkmark not visible when dialogs first appear

RESOLVED WORKSFORME

Status

SeaMonkey
Themes
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Joe Hewitt (gone))

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i've seen this recently on all 3 platforms, using comm branch bits [haven't
played with trunk bits that much recently]. most often see it when using the
modern theme, but sometimes i see it with classic as well.

essentially, the first time a dialog with a checkbox appears, i cannot see the
checkmark. most often see this with the download/helper app dialog, but i've
seen this with the mail password dialog [when the password manager/single signon
is enabled].

subsequent attempts in the same session will not display this problem.
(Reporter)

Comment 1

16 years ago
very annoying regression. it reminds me of bug 80600 --except there it was the
text for checkboxes not showing up.
Keywords: mozilla0.9.2, regression
(Assignee)

Comment 2

16 years ago
works for me - I've never even seen this. 
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.