Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 84558 - checkmark not visible when dialogs first appear
: checkmark not visible when dialogs first appear
: regression
Product: SeaMonkey
Classification: Client Software
Component: Themes (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Joe Hewitt (gone)
: Patty Mac
Depends on:
  Show dependency treegraph
Reported: 2001-06-07 17:36 PDT by sairuh (rarely reading bugmail)
Modified: 2008-07-31 01:19 PDT (History)
3 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description sairuh (rarely reading bugmail) 2001-06-07 17:36:29 PDT
i've seen this recently on all 3 platforms, using comm branch bits [haven't
played with trunk bits that much recently]. most often see it when using the
modern theme, but sometimes i see it with classic as well.

essentially, the first time a dialog with a checkbox appears, i cannot see the
checkmark. most often see this with the download/helper app dialog, but i've
seen this with the mail password dialog [when the password manager/single signon
is enabled].

subsequent attempts in the same session will not display this problem.
Comment 1 sairuh (rarely reading bugmail) 2001-06-07 17:37:41 PDT
very annoying regression. it reminds me of bug 80600 --except there it was the
text for checkboxes not showing up.
Comment 2 Joe Hewitt (gone) 2001-06-30 17:50:42 PDT
works for me - I've never even seen this. 

Note You need to log in before you can comment on or make changes to this bug.