If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri][Language] The Language select screen display abnormal when select other language.

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Settings
P2
normal
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #409587 +++
 
 Created an attachment (id=350555)
 snapshot
 
 DEFECT DESCRIPTION:
 [Language] The Language select screen display abnormal when select other language.
 
 REPRODUCING PROCEDURES:
 1. Go into Settings--> language
 2. Touch the language to show all language.
 3. Select the first language, found the second language show "(Englis(US"-->(KO)
 
 EXPECTED BEHAVIOUR:
 It should display English(US).
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 B2G-5284
 
 TOOLS AND PLATFORMS USED:
  V10A
 
 USER IMPACT:
 
 REPRODUCING RATE:
 3/3
 
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #409587 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
Duplicate of this bug: 845697
Duplicate of this bug: 845700

Updated

5 years ago
Whiteboard: DUPEME
Arabic is not supported. Closing
Partner will remove Arabic option when making builds
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.