Create WebAPI for voice record

RESOLVED DUPLICATE of bug 803414

Status

RESOLVED DUPLICATE of bug 803414
6 years ago
6 years ago

People

(Reporter: kami911, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Provide a WebAPI for recording calls. Many enterprise application may require to record voice calls.
OS: Linux → All
Hardware: x86_64 → All

Comment 1

6 years ago
So we'd need to get audio stream from the phone backend and record it using whatever audio
handling APIs there are already.
This should be handled under the Recording API being defined as part of the Media Capture Task Force (i.e. the group defining getUserMedia() and MediaStreams generally).

see http://lists.w3.org/Archives/Public/public-media-capture/2012Dec/att-0159/RecordingProposal.html (though there may be a more recent version)
That's bug 803414.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803414
You need to log in before you can comment on or make changes to this bug.