bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Application icons do not fit screen size on galaxy s2

RESOLVED DUPLICATE of bug 830644

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 830644
6 years ago
6 years ago

People

(Reporter: kangil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130218103317

Steps to reproduce:

Entering home screen to see application icons


Actual results:

Icons are relatively small to the screen size(galaxy s2)


Expected results:

Should fit screen size
(Reporter)

Comment 1

6 years ago
1. Title : Application icons do not fit screen size on galaxy s2
2. Precondition : Entering home screen
3. Tester's Action : See application icons
4. Detailed Symptom (ENG.) : Icons do not fit screen size
6. Expected : Should fit screen size
7. Reproducibility: Y
1) Frequency Rate : 100%
8. Gaia revision : 837bb6bb9e24b51c624863a896c608340f03967b
(Reporter)

Updated

6 years ago
OS: All → Gonk (Firefox OS)
Hi and welcome, there is a bug tracking multi resolution support.
See https://bugzilla.mozilla.org/show_bug.cgi?id=830644
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 830644
Hi Samsung!
You need to log in before you can comment on or make changes to this bug.