bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Error installing Bugzilla in Windows

RESOLVED INVALID

Status

()

Bugzilla
Installation & Upgrading
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: sripadasarada10, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; MS-RTC LM 8)

Steps to reproduce:


I have completed the following steps:

1. Installation og Apache Server 2.2

2. Installation of Active perl 5.16

3. Installation of MySQl 5.6

4. Installing Perl Modules needed for Bugzilla tool.


Actual results:

 am facing the following error after that:

"InnoDB is disabled your MySQL installation. Bugzilla requires InnoDb to be enabled. Please enable it and then re-runchecksetup.pl".


Expected results:

I have checked My.Ini file for skip-innodb and even when I run Show Engines in MYSQL command prompt I could see InnoDB as default engine

Comment 1

6 years ago
Not a Bugzilla bug. See http://www.bugzilla.org/support for help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.