Backport bug 652928 over ESR 17.0.3

RESOLVED DUPLICATE of bug 652928

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 652928
5 years ago
5 years ago

People

(Reporter: Sk, Unassigned)

Tracking

17 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20130215125822

Steps to reproduce:

Nasty bug 652928 (manual proxy SOCKS configuration change doesn't have (immediate) effect) should be backported onto ESR tree.
17.0.3 SOCKS support is messed up!

Why do nobody cares about ESR release?
(Reporter)

Updated

5 years ago
Depends on: 652928
(Reporter)

Updated

5 years ago
Summary: Backport bug 652928 over 17ESR → Backport bug 652928 over ESR 17.0.3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652928
You need to log in before you can comment on or make changes to this bug.