Phonebook :: Setting :: Label ,'Full Name' mismatches with the same displayed during notification

VERIFIED DUPLICATE of bug 891834

Status

Participation Infrastructure
Phonebook
VERIFIED DUPLICATE of bug 891834
5 years ago
4 years ago

People

(Reporter: dhiraj.b, Unassigned)

Tracking

Details

(Whiteboard: [ux])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20111008085056

Steps to reproduce:

1. Login as a vouched user 



2. Go to profile,click on 'Setting' 



3. Delete the content from  text field 'Full Name'



4. Click on 'Update' button




Actual results:

1. Appearance of the label 'Full Name' while filling up the form differs from what we observe when a notification message is thrown.




Expected results:

1. There should be no difference in the display of label 'Full Name' during filling up  the form and one  displayed when notification is thrown.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [ux]
This is a good bug. It's been reported multiple times. I'm marking this one as a duplicate only because a more recent bug has more specifications for fixing it. Thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891834
/me is overwhelmed by the many good bugs from the Moolya testers. Thank you for filing.

QA verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.