Empty Description in Task Manager

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

({regression})

22 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Since a few builds, if you monitor the firefox.exe process in the task manager, the description field is empty.
64-bit builds are unaffected.
(Reporter)

Comment 1

6 years ago
It's OK now.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 2

4 years ago
Since the new version 33.0.1 the description just disappeared.
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.