Where is the Home button?

VERIFIED INVALID

Status

--
minor
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: cnote, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
First time installing Mozilla in a while... all of the browsers that I've ever
used in my life have had a home button.  Where is it?  Why is it gone?  Yes,
people do use the home button...  WTF was up with the decision to get rid of it?
 BAD, BAD, BAD....

Comment 1

17 years ago
There's an option to turn on the Home button under Edit->Preferences.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
the home button is now in the personal toolbar

Comment 3

17 years ago
first of all: my home button did disappear - and i didn't change anything in
preferences... i can't even because the preferences window is too small and non
scrolling to show the entire content... but that's all other bugs... like that
the home button should be in the navigation bar...

Comment 4

17 years ago
what mozilla are you using?

and the home button not in the navigation bar is on purpose, the personal
toolbar is where it should be. You can create a new profile and see.

Comment 5

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.