gtkprogress.c: line 518 assertion fails

VERIFIED DUPLICATE of bug 84492

Status

--
minor
VERIFIED DUPLICATE of bug 84492
18 years ago
14 years ago

People

(Reporter: jmd, Assigned: ssu0262)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Installing 0.9.1 via net installer w/ talkbalk, i get a LOT of these:

Gtk-CRITICAL **: file gtkprogress.c: line 518 (gtk_progress_set_percentage):
assertion `percentage >= 0 && percentage <= 1.0' failed.

Seems the percentage doesn't reset between modules...ie, when it went from
browser.xpi to foo.xpi, it was at 12534k/11563k.

*** This bug has been marked as a duplicate of 84492 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
dupe =ok
Status: RESOLVED → VERIFIED

Updated

17 years ago
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.