Closed Bug 84615 Opened 23 years ago Closed 23 years ago

last page visited - loads plugin popup

Categories

(Core Graveyard :: History: Global, defect)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58613
Future

People

(Reporter: jmd, Assigned: bugzilla)

Details

We probably wan't a way to make internal pages like that not count. Clicking the
cancel button on the 'get plugin' page, which most users would do, since it's
the bigest thing there and colorful, exits the browser.
argh.. take two at reassigning history bugs to new owner
Assignee: alecf → blakeross
Status: NEW → ASSIGNED
Target Milestone: --- → Future

*** This bug has been marked as a duplicate of 58613 ***
Status: ASSIGNED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.