Phonebook :: Search :: Advance search option :: displaying error message

VERIFIED WORKSFORME

Status

Participation Infrastructure
Phonebook
VERIFIED WORKSFORME
5 years ago
5 years ago

People

(Reporter: balalalitha.gm, Unassigned, NeedInfo)

Tracking

Details

(Whiteboard: [ux])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201065344

Steps to reproduce:

1. Launch the product. 2. Loginto the product 3.Go to search Button 4.Type name :Lalitha. 5. Select both the options given in Advance search



Actual results:

"1.Error message displayed after selecting 2 options of advanced search is '  Sorry, we cannot find a group or person related to ""Lalitha"".

Maybe they're not a Mozillian yet? Invite this person to create a profile. "



Expected results:

Wrong Error message is displayed. There is no idea behind the advance search,how the advance search  works in  AND/OR operation between two options mentioned
(Reporter)

Comment 1

5 years ago
Created attachment 719337 [details]
Screen shot attachment for wrong error display
Whiteboard: [ux]
I can't reproduce this. There's only one option in Advanced search.
Lalitha, thanks for reporting this bug.

(In reply to Vuyisile Ndlovu from comment #2)
> I can't reproduce this. There's only one option in Advanced search.

I also can't reproduce this using the steps in comment 0. Similar to Vuyisile, I only see one option in Advanced search: "Include non-vouched"

Lalitha, could you provide some other search queries that produce this bug? Thanks.
Flags: needinfo?(balalalitha.gm)
After the redesign, I am still unable to reproduce. We no longer have the second option, and no combination of checkboxes with the existing options causes the error reported. Bumping to WFM; please reopen if it's still an issue.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Bumping to verified wfm per comment 3 and comment 4.

Please feel free to follow up with us if you are still experiencing the behavior.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.