location bar position incorrect .. appears slipped

VERIFIED DUPLICATE of bug 78476

Status

--
trivial
VERIFIED DUPLICATE of bug 78476
18 years ago
11 years ago

People

(Reporter: roaminglt, Assigned: hewitt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
My location bar has slipped position.. attaching a screenshot.
Downloaded 2001060703 / 0.9.1
Deleted profile
Launched Mozilla
Switched to Modern Theme
Noticed the location abr had slipped.
I am putting this down to the theme switch.. this isn't a serious problem.. but
being able to prevent this UI alteration would be great.

me> Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1) Gecko/20010607
(Reporter)

Comment 1

18 years ago
Created attachment 37621 [details]
URL/location bar has slipped position
(Reporter)

Comment 2

18 years ago
This is re-produceable just be switching between the Modern and Classic theme..
but the slippage on shows on the Modern theme.
Must be a dupe as I have seen it before.. many times. Can't find a bug# though :/
(Reporter)

Comment 3

18 years ago
This is re-produceable just be switching between the Modern and Classic theme..
but the slippage on shows on the Modern theme.
Must be a dupe as I have seen it before.. many times. Can't find a bug# though :/

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 78476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
Verifying the dupe.

Thanks Chris
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.