[OPEN_][settings]The volume and the ringer is shown abnormally.(617002037250)

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [triaged:3/1])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 719348 [details]
sound interface

Steps to reproduce:
1.Go into settings-Sound;
2.adjust the volume and change the tones.
3.modify the screen timeout;
Expected results:
1.adjust the volume and change the tones successfully;
Actual results:
1.it is not shown the volume in ringer&Notifications and Alarm.
2.the ringer is shown blank and can not be changed.
(Reporter)

Updated

5 years ago
Blocks: 845223

Comment 1

5 years ago
Cannot reproduce it w/ build 20130228070204.
Need to identify if it's reproducible in a newer build.
Flags: needinfo?(Firefox_Mozilla)

Comment 2

5 years ago
Al will try 2/18 build to reproduce this issue.
Whiteboard: [triaged:3/1]

Comment 3

5 years ago
Hi, all,

I have double confirmed this case.
The build: 20130218070201 (Cannot reproduce)
The build: 20130304230203 (latest build, I also cannot reproduce, please see attachment)
Could you please provide the build number?
One more question, regarding the step-3, I cannot find "screen timeout" settings on the sound page. Did I misunderstand any information?
Thanks!

Comment 4

5 years ago
Created attachment 721246 [details]
Sound Settings
(Reporter)

Comment 5

5 years ago
we use the new build version and this issue is modified. It can be closed.
Flags: needinfo?(Firefox_Mozilla)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.