[OPEN_][lockscreen]The screen can not be lightened when we make an emergency call in lock screen.(617002037243)

VERIFIED WORKSFORME

Status

Firefox OS
Gaia::System::Lockscreen
VERIFIED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: [triaged:3/1])

(Reporter)

Description

5 years ago
Steps to reproduce:
1.Go into settings-phone lock and set passcode lock;
2.lock the screen and press the power key to wake the phone;
3.tap “emergency call” button and make an emergency call;
4.press the power key to sleep the screen 
5. then press the power key again;
Expected results:
1.in step5, the screen can be wake up
Actual results:
1. in step5, the screen also be in state of sleep. It should tap the screen to wake up the screen.
(Reporter)

Updated

5 years ago
Blocks: 845223

Comment 1

5 years ago
QA will test this issue.
Whiteboard: [triaged:3/1]

Comment 2

5 years ago
Hi, all,

Thanks for the information.
I have double confirmed this case.
I cannot reproduce this case on "Build-20130218070202" and "Build-20130304230203".
I close this case. If you have further question or problem, please reopen it.
Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

5 years ago
blocking-b2g: --- → tef?
(tef- as this cannot be duplicated per comment 2)
blocking-b2g: tef? → -
(Reporter)

Comment 4

5 years ago
We also can reproduce this issue in mozilla build id:20130304070202(AU031).
Steps is:
1.go into settings-phone lock and set passcode lock;
2.lock screen and press the power key to wake the phone;
3.in unlock screen, tap "emergency call";
4.input 112 or 911 and call;
5.when in the call, we press power key to lock the screen. And the screen becomes black.
6.but when we tap power key again, the screen can not be lightened. we must tap screen to lighten it.
(Reporter)

Updated

5 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Thanks.  Is this really release blocking for you (that's what tef+ means).  If so, why?  Does it cause certification issues?  I would not expect the user to enter the lock screen while making an emergency call.  The call continues as expected right when #5 happens right?

Comment 6

5 years ago
Hi, all,

Sorry for my jump in. Nothing. Just want to update my test result.
I still cannot reproduce this issue via above steps you mentioned.
Please refer to  the following video. If I misunderstand any steps, please let me know.
https://dc1.safesync.com/LMhMpYZW/Emergency_Call.3gp?a=iXBwD3sY0kE
Does it relate to firmware issue?

Build: 20130311070204 (mozilla-b2g18_v1_0_1-unagi-eng)
Gecko-revision="d28b134520501bc1b829f0e225a163a111520c70"
Gaia-revision="f03bc0e8647f94ab133fe813d68500061c147681"

Thanks!


Best Regards,
William
Not a blocker for TEF.
According to Comment 6, can we close this bug if QA can't reproduce this bug anymore?

(NI William because the video is invalid and he is the last one tested this bug).
Flags: needinfo?(whsu)

Comment 9

4 years ago
Hi, Greg,

Thanks for the reminder!

---------------------------------------------------------------------------
Hi, all,

I cannot reproduce this bug on latest ZTE commercial build and Mozilla V1.1.0 build.
Please provide the detail information(frequency, log, and build info.) then reopen this bug if anyone still can reproduce this bug on latest build.
Thank you!

* Verification build:
 + V1.1.0 Commercial build
  - Gaia      76cd3726dd4d179dcde206a3ef72564fdb6b1ec2
  - Gecko     NA
  - BuildID   20130909053943
  - Version   18.0
    => Cannot reproduce

 + V1.1.0 Mozilla Build
  - Gaia      76cd3726dd4d179dcde206a3ef72564fdb6b1ec2
  - Gecko     http://hg.mozilla.org/releases/mozilla-b2g18/rev/e8c68b175abb
  - BuildID   20140109041203
  - Version   18.0
    => Cannot reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago4 years ago
Flags: needinfo?(whsu)
Resolution: --- → WORKSFORME

Updated

4 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.