Many links on www.mozilla.org/access lead to 404 not found

RESOLVED DUPLICATE of bug 793827

Status

RESOLVED DUPLICATE of bug 793827
6 years ago
6 years ago

People

(Reporter: lizzard, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: a11y, URL)

On http://www.mozilla.org/access/, many of the links are broken. 
* http://www.mozilla.org/en-US/access/slideshow/text
* http://www.mozilla.org/en-US/access/today

And many more.  Most of the links to the internal access pages end up in 404s and a few of the external links don't exist any more.
(Reporter)

Updated

6 years ago
Summary: Community links on /access lead to 404 not found → Many links on www.mozilla.org/access lead to 404 not found
Our plan is to redirect http://www.mozilla.org/access/ to 
https://developer.mozilla.org/docs/Accessibility 

In April 2013.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793827
Could someone fix the "Who Are You?" links sooner than that, at least?  It seems a bit rude to me to ask "Who are you and how do you want to get involved" directly, then link to somewhere that doesn't exist.    The rest of the giant links list I don't care as much about. Or... just remove that section entirely since "Join the Community" is a good contributor funnel in itself.
The /access/ site gets 30-40 page views a day. Since link farms do not provide much value due to search being a better way of discovering content, and links rotting over time, my recommendation is to just redirect this this to MDN per comment 1.

The broken links on the page are accounting for about 300 404's per day due to inbound links pointing directly to the broken links and not the /access/ homepage. I don't think it is worth editing the content since the page is going away soon. We are currently focusing on the worst offenders with broken links on mozilla.org. There is another section of the site that is accounting for 20,000-30,000 404 views of broken links per day. I want to do this redirect of the access page, but we have a lot of high priority fires that we are trying to put it out. 

If we had spare time, I would surely just redirect or edit this page immediately.
You need to log in before you can comment on or make changes to this bug.