wrong upper bound of installed space

VERIFIED DUPLICATE of bug 84492

Status

VERIFIED DUPLICATE of bug 84492
18 years ago
14 years ago

People

(Reporter: robert, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla 0.9 2001060721

when using automatic Linux installer, it produces lots of GTK warnings because
the upper bound for the view of installed space (in megabytes) is too small,
more space is used.

Comment 1

18 years ago
over to samir.
Assignee: ssu → sgehani
(Assignee)

Comment 2

18 years ago
Where did you get this "automatic" linux installer from?  Could you provide the
exact URL?  Thanks.

Updated

18 years ago
QA Contact: gemal → gbush
(Reporter)

Comment 3

18 years ago
http://mozilla.org/ and the link on the main page -- main trunk branch
the build id has already been written == 2001060721
(Assignee)

Comment 4

18 years ago
Couold you please attach a screen shot?  What window manager, theme, desktop
etc. are you using?  Thanks.
(Reporter)

Comment 5

18 years ago
Sorry, I would have to install Mozilla again to take a screenshot, but I won't
use the main trunk now, I like the latest stable build.

I used Sawfish WM with Crux theme, gnome desktop with Crux theme, all latest
version from Debian 2.3 woody.
I am 110% sure (pun intended) this is a dupe of Bug 84492 - Progress bar is
exceeding 100%. Reading into the reporter's words, I come to this conclusion
because bug 84492 produces a ton of GTK errors on install, because of the upper
bound (100%) being too small apparantly for what is trying to be downloaded
(installed).

Automatic installer is the web installer that automatically downloads the
components selected (hence the link on the main page...  the linux tar.gz in the
nightly section).
Resolving as duplicate.  If I am wrong, then please re-open this, Robert.

*** This bug has been marked as a duplicate of 84492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.