[SUMO] [pt-BR] Article preview displays correctly but actual article is completely different and in English

RESOLVED WORKSFORME

Status

support.mozilla.org
Localization
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: rdaub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STEPS TO REPRODUCE:
1. Access the article preview for "How to find the code to add a device to Firefox Sync" - it displays the most recently reviewed version correctly:
https://support.mozilla.org/pt-BR/kb/onde-encontro-o-codigo-adicionar-dispositivo-firefox-sync/revision/36545

2. Access the actual article - it displays "How to install Firefox on Windows" in English:
https://support.mozilla.org/pt-BR/kb/onde-encontro-o-codigo-adicionar-dispositivo-firefox-sync


EXPECTED RESULTS:
The article displayed should reflect the one shown on article preview.


Please let me know if there are any questions or concerns.

Thanks!!
- Ralph
Not sure what happened there, but the article got in a weird state. I added a new revision with the same contents as your latest one and approved it and everything is good now. Did you do anything different in the process that you remember?

I'm going to close this out but if you see it happen again, please reopen.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

5 years ago
Hi Ricky, thanks for the feedback! 

I don't remember doing anything different when revising the article last week. I remember it displaying correctly back then. I bumped into this anomaly by accident today, when looking over the documents created by one of our contributors.

I will keep an eye out for anything weird happening on my future revisions.

Thanks!!
You need to log in before you can comment on or make changes to this bug.