Please reimage w64-ix-slave36

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: jhopkins, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
w64-ix-slave36 power supply was recently replaced (bug 842563) and it is now powered on (according to the mgmt interface) but not pingable.  Please reimage and run diagnostics.

Updated

5 years ago
Assignee: server-ops-dcops → server-ops-releng
Component: Server Operations: DCOps → Server Operations: RelEng
QA Contact: dmoore → arich

Comment 1

5 years ago
Kicking ticket over to relops for the reimaging part. Let us know if you need anything from the DCOPs side.
Did Can you please verify that the host is set to boot from disk by default?  It only PXEboots.  After we get it booting from disk by default, it will need to be reimaged.
Assignee: server-ops-releng → server-ops-dcops
colo-trip: --- → scl1
Component: Server Operations: RelEng → Server Operations: DCOps
QA Contact: arich → dmoore

Comment 3

5 years ago
Boot priority set to HDD.  Looks like host is running through the reimage process.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
I've reinstalled the OS.
Assignee: server-ops-dcops → server-ops-releng
Component: Server Operations: DCOps → Server Operations: RelEng
QA Contact: dmoore → arich
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.