If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Linux crash @ jemalloc_crash | free | libdrm_nouveau.so.2.0.0@0x221e

RESOLVED WORKSFORME

Status

()

Core
Graphics
--
critical
RESOLVED WORKSFORME
5 years ago
a year ago

People

(Reporter: sstangl, Unassigned)

Tracking

({crash})

Trunk
x86_64
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

5 years ago
Visiting http://dungeonfury.playcanvas.com/ with Nightly immediately crashes the browser in jemalloc's free() via nouveau:

https://crash-stats.mozilla.com/report/index/bp-250388f4-95ca-4fc9-b04f-0aa762130228

Reproduces every time, and crashes immediately.

Updated

5 years ago
Severity: normal → critical
Crash Signature: [@ jemalloc_crash | free | libdrm_nouveau.so.2.0.0@0x221e ]
Keywords: crash
Version: unspecified → Trunk
Sean, are you able to reproduce this anymore? I cannot find any recent reports of this crash.
Flags: needinfo?(sstangl)
(Reporter)

Comment 2

a year ago
No, I cannot reproduce this anymore.
Flags: needinfo?(sstangl)
Closing based on comment 2. Please reopen this bug report if the issue returns.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.