Editable text box scroll bar does not change cursor type

VERIFIED DUPLICATE of bug 65540

Status

()

Toolkit
Form Manager
VERIFIED DUPLICATE of bug 65540
17 years ago
10 years ago

People

(Reporter: simon.blandford, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When viewing an editable text box the vertical scroll bar does work but the
cursor remains as a verticle text editing bar and not a pointer as expected.

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 65540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.