Tab list/strip: If last tab active, only that one is shown and on the left in horizontal/landscape view, should be on the right

VERIFIED DUPLICATE of bug 846025

Status

()

VERIFIED DUPLICATE of bug 846025
6 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Firefox for Android 20130228, Android 4.1.2 (stock), Google Nexus S

Tab list/strip: If last tab active, only that one is shown and on the left

Steps to reproduce:
1. Open 5 tabs.
2. Select the last tab.
3. Switch to horizontal/landscape view.
4. Open the tab list.

Actual result:
Only the last tab is shown by default (and it is on the left). Scrolling horizontally to the left and back to right lets you only bring it back into view until it's on the right side (and it's sliding in from the right side).

Expected result:
Last tab is shown on the right side by default.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846025
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.