All users were logged out of Bugzilla on October 13th, 2018

crash in nsTextFragment::Append

RESOLVED DUPLICATE of bug 705630

Status

()

--
critical
RESOLVED DUPLICATE of bug 705630
6 years ago
6 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [tbird crash], crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-5f4f33a5-e543-434c-b443-f771f2130228 .
============================================================= 
I believe I was closing 
https://crash-analysis.mozilla.com/crash_analysis/20130211/20130211-pub-crashdata.csv.gz

0 	mozalloc.dll 	mozalloc_abort 	memory/mozalloc/mozalloc_abort.cpp:30
1 	mozalloc.dll 	mozalloc_handle_oom 	memory/mozalloc/mozalloc_oom.cpp:27
2 	mozalloc.dll 	moz_xrealloc 	memory/mozalloc/mozalloc.cpp:88
3 	xul.dll 	nsTextFragment::Append 	content/base/src/nsTextFragment.cpp:316
4 	xul.dll 	nsGenericDOMDataNode::SetTextInternal 	content/base/src/nsGenericDOMDataNode.cpp:303
5 	xul.dll 	nsGenericDOMDataNode::AppendText 	content/base/src/nsGenericDOMDataNode.cpp:835
6 	xul.dll 	nsHtml5TreeOperation::AppendTextToTextNode 	parser/html/nsHtml5TreeOperation.cpp:135
7 	xul.dll 	nsHtml5TreeOperation::AppendText 	parser/html/nsHtml5TreeOperation.cpp:160
8 	xul.dll 	nsHtml5TreeOperation::Perform 	parser/html/nsHtml5TreeOperation.cpp:457
9 	xul.dll 	nsHtml5TreeOpExecutor::RunFlushLoop 	parser/html/nsHtml5TreeOpExecutor.cpp:557
(Reporter)

Updated

6 years ago
Summary: crash in mozalloc_abort → crash in nsTextFragment::Append

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705630
(Reporter)

Updated

6 years ago
Whiteboard: [tbird crash]
You need to log in before you can comment on or make changes to this bug.