Error messages on Startup

VERIFIED DUPLICATE of bug 71010

Status

VERIFIED DUPLICATE of bug 71010
18 years ago
14 years ago

People

(Reporter: corneliusk, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    0.9.1

When I Start 0.9.1, the following 2 error messages pop up before I get to the
browser:

The procedure entry point ??_nsLocalString@@6B@ could not be located in the
dynamic link library xpcom.dll.
The procedure entry point ??0nsInputFileStream@@QAE@ABV0@@Z could not be located
in the dynamic link library xpcom.dll.

After hitting ok, the 0.9.1 appears to open and run normally.


Reproducible: Always
Steps to Reproduce:
1. Start Program
2.
3.
Reporter:
Please delete your mozilla directory und reinstall mozilla.
(It seems you have some old .DLL in your Mozilla directory)
If that doesn´t fix your problem, please try it again with a new profile.
(run mozilla -profilemanager)

Comment 2

18 years ago
Yes this is a known issue when you use the installer builds. You have to
reinstall (no need to delete your profile) mozilla so it deletes the old DLL's
as well.
Marking as dup.

*** This bug has been marked as a duplicate of 71010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
This corrected the problem. Thanks.
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.