Closed Bug 846609 Opened 7 years ago Closed 7 years ago

dom-inspector build config changes in a moz.build world

Categories

(Firefox Build System :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 846524

People

(Reporter: surkov, Unassigned)

References

Details

Attachments

(1 obsolete file)

DOM Inspector: http://hg.mozilla.org/dom-inspector/

It's used as accessibility tool and afaik as part of comm-central.
Attached patch Patch (obsolete) — Splinter Review
Untested.
Attachment #719892 - Flags: review?(neil)
Looks like http://hg.mozilla.org/dom-inspector/rev/087e12452175 fixed most of this already.
What additionally seems to be needed is this patch for resources/Makefile.in:
-SUBMAKEFILES += locale/Makefile
-

This fixes my build, I'm not sure if the patch is correct (patch is by Ms2Ger ;).

Error message was:
<mcsmurf> make.py[7]: Entering directory 'c:\mozilla\tree-hg\objdirs\seamonkey-objdir-debug-tests\mozilla\extensions\inspector\resources'
<mcsmurf> Target 'locale/Makefile' has multiple rules with commands. <export>: Found error
<mcsmurf> (better error message)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846524
Comment on attachment 719892 [details] [diff] [review]
Patch

I take it the patch is obsolete too.
Attachment #719892 - Attachment is obsolete: true
Attachment #719892 - Flags: review?(neil)
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.