Intermittent TEST-UNEXPECTED-PASS content/base/test/test_bug548193.html | Assertion count 0 is less than expected range 1-1 assertions.

RESOLVED DUPLICATE of bug 846458

Status

()

RESOLVED DUPLICATE of bug 846458
6 years ago
6 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This is annotated to typically have 1 assertion fire while running. Apparently, sometimes it doesn't.

https://tbpl.mozilla.org/php/getParsedLog.php?id=20188148&tree=Firefox

Rev4 MacOSX Snow Leopard 10.6 mozilla-central debug test mochitest-1 on 2013-02-28 09:39:35 PST for push c65d59d33aa8
slave: talos-r4-snow-078

09:45:16     INFO -  33572 INFO TEST-START | /tests/content/base/test/test_bug548193.html
09:45:16     INFO -  ++DOMWINDOW == 27 (0x1490275c8) [serial = 927] [outer = 0x12b2d0068]
09:45:16     INFO -  ++DOCSHELL 0x1518a58d0 == 7 [id = 182]
09:45:16     INFO -  ++DOMWINDOW == 28 (0x1490747a8) [serial = 928] [outer = 0x0]
09:45:16     INFO -  WARNING: NS_ENSURE_TRUE(NS_SUCCEEDED(rv) && subjPrincipal) failed: file ../../../docshell/base/nsDocShell.cpp, line 8396
09:45:16     INFO -  ++DOMWINDOW == 29 (0x148e56a28) [serial = 929] [outer = 0x1490747a8]
09:45:16     INFO -  ++DOMWINDOW == 30 (0x10de3d908) [serial = 930] [outer = 0x1490747a8]
09:45:16     INFO -  33573 INFO TEST-PASS | /tests/content/base/test/test_bug548193.html | Incorrect violating request
09:45:16     INFO -  33574 INFO TEST-PASS | /tests/content/base/test/test_bug548193.html | Incorrect blocked uri
09:45:16     INFO -  33575 INFO TEST-PASS | /tests/content/base/test/test_bug548193.html | Incorrect violated directive
09:45:16     INFO -  33576 INFO TEST-END | /tests/content/base/test/test_bug548193.html | finished in 262ms
09:45:16     INFO -  ++DOMWINDOW == 31 (0x10d412d58) [serial = 931] [outer = 0x12b2d0068]
09:45:16     INFO -  33577 ERROR TEST-UNEXPECTED-PASS | /tests/content/base/test/test_bug548193.html | Assertion count 0 is less than expected range 1-1 assertions.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846458
You need to log in before you can comment on or make changes to this bug.