Painting only the top right quarter of the screen

RESOLVED DUPLICATE of bug 868047

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 868047
5 years ago
5 years ago

People

(Reporter: kentuckyfriedtakahe, Assigned: kentuckyfriedtakahe)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(b2g18-v1.0.1 affected)

Details

(URL)

Steps to reproduce:

* Enter in "ford credit"
* Select credit.ford.com

Expected results:
Shows site normally

Actual results:
Occasionally paints only the top left quarter or so of the screen.
This is the same race condition.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 868047
You need to log in before you can comment on or make changes to this bug.