bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Buri][Here Maps][Reset]The handset RESET,when enter to Here Maps

RESOLVED DUPLICATE of bug 846652

Status

Firefox OS
Gaia
P2
normal
RESOLVED DUPLICATE of bug 846652
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Firefox v1.0.0,  build identifier: 20130222145933
 
 
 +++ This bug was initially created as a clone of Bug #411518 +++
 
 Created an attachment (id=353077)
 snapshot
 
 DEFECT DESCRIPTION:[Reset]The handset RESET,when enter to Here Maps
 
 REPRODUCING PROCEDURES:
 
 Use sim card or WIFI
 1. Goto Here Maps;
 2. There pop up a dialoge to user, select "Allow", the handset RESET;->K.O(see snapshot)
 
 EXPECTED BEHAVIOUR:
 Whatever users do, the handset shoud not reset.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #411518 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
 DEFECT DESCRIPTION:
 
 REPRODUCING PROCEDURES:
 
 EXPECTED BEHAVIOUR:
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846652
You need to log in before you can comment on or make changes to this bug.