The app shortcut creation/removal is not correctly displayed on the Acer A500

RESOLVED INVALID

Status

()

Firefox for Android
Web Apps
--
minor
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: AdrianT, Unassigned)

Tracking

20 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox20 affected, firefox21 affected, firefox22 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 719864 [details]
screenshot

Firefox Mobile 20 beta 2 build 2
Acer Iconia A 500 (Android 3.2.1)

Steps to reproduce:
1) Open marketplace.mozilla.org
2) Install any app and wait for the shortcut creation notification

Expected:
The notification is correctly displayed: Shortcut "<app_name_here>" created

Actual results:
The app name is displayed in front of the notification text: <app_name>Shortcut "" created - please see the attached screenshot

Notes:
At this time this is the only device experiencing the issue. The notifications are correctly displayed on the Samsung Galaxy Tab (Android 3.1) and Samsung Galaxy Note (Android 4.0.4)
(Reporter)

Comment 1

5 years ago
The issue is also reproducible for "Add to homescreen" notifications for websites
Component: General → Web Apps
QA Contact: aaron.train
Wes - Any ideas?
Flags: needinfo?(wjohnston)
We don't handle this text at all. This toast is created by Android and is out of our hands.
tracking-fennec: ? → ---
Flags: needinfo?(wjohnston)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.