[ca] Don't hardcode mobile site for wikipedia-ca for Fennec Catalan

RESOLVED DUPLICATE of bug 885079

Status

Mozilla Localizations
ca / Catalan
RESOLVED DUPLICATE of bug 885079
5 years ago
4 years ago

People

(Reporter: Pike, Assigned: Eduard Gamonal)

Tracking

({productization})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
In bug 825821, we stopped hard-coding the mobile site in the wikipedia plugin, so that wp can work it's magic on whether it should show you the mobile or the desktop site.

Mind porting that change over to your localization? Milos might be able to help. We'll want a patch for the change, and get Milos to review it, or he'll just write the patch himself.

I'm filing this independent of whether we're shipping Fennec, or are close doing so.
Blocks: 885079
On second thoughts, this will be fixed in bug 885079 with other searchplugins, so let's consider this as a dupe instead of blocking it.
No longer blocks: 885079
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885079
You need to log in before you can comment on or make changes to this bug.