[fy-NL] Don't hardcode mobile site for wikipedia-fy-NL for Fennec Frisian

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Pike, Assigned: fryskefirefox)

Tracking

({productization})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
In bug 825821, we stopped hard-coding the mobile site in the wikipedia plugin, so that wp can work it's magic on whether it should show you the mobile or the desktop site.

Mind porting that change over to your localization? Milos might be able to help. We'll want a patch for the change, and get Milos to review it, or he'll just write the patch himself.

I'm filing this independent of whether we're shipping Fennec, or are close doing so.
(Assignee)

Comment 1

6 years ago
Created attachment 726325 [details] [diff] [review]
patch for mobile search

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):
String changes made by this patch:
Attachment #726325 - Flags: review?
Attachment #726325 - Flags: feedback?
Attachment #726325 - Flags: approval-comm-beta?
Attachment #726325 - Flags: approval-comm-aurora?

Comment 2

6 years ago
Comment on attachment 726325 [details] [diff] [review]
patch for mobile search

Please get a review first before asking for approvals.

> [Approval Request Comment]
> Regression caused by (bug #): 
> User impact if declined: 
> Testing completed (on m-c, etc.): 
> Risk to taking this patch (and alternatives if risky):
> String changes made by this patch:

Please fill in the blanks before requesting approval

Also you need to send review/feedback requests to *someone*. I'll just guess the appropriate person is Milos Dinic:

http://blog.mozilla.org/l10n/2012/03/12/get-to-know-a-l10n-driver-milos-dinic/
Attachment #726325 - Flags: review?(milos)
Attachment #726325 - Flags: review?
Attachment #726325 - Flags: feedback?
Attachment #726325 - Flags: approval-comm-beta?
Attachment #726325 - Flags: approval-comm-aurora?
(Assignee)

Comment 3

6 years ago
Milos, can you review this before we merge?

Comment 4

6 years ago
Comment on attachment 726325 [details] [diff] [review]
patch for mobile search

Review of attachment 726325 [details] [diff] [review]:
-----------------------------------------------------------------

r+. Please wait for Axel's positive feedback and then push upstream with appropriate commit message, ie. mentioning this bug and our reviews.
Attachment #726325 - Flags: review?(milos)
Attachment #726325 - Flags: review+
Attachment #726325 - Flags: feedback?(l10n)
(Reporter)

Comment 5

5 years ago
Comment on attachment 726325 [details] [diff] [review]
patch for mobile search

Review of attachment 726325 [details] [diff] [review]:
-----------------------------------------------------------------

r- from my side, redirects are expensive on mobile. Please use the localized name for Special:Search, Wiki:Sykje.
Attachment #726325 - Flags: feedback?(l10n) → feedback-
(Assignee)

Comment 6

5 years ago
Fixed in http://hg.mozilla.org/releases/l10n/mozilla-beta/fy-NL/rev/43674c26cdab
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.