[B2G][Unagi][Settings] Display > Screen timeout button is non-functional

RESOLVED DUPLICATE of bug 849234

Status

RESOLVED DUPLICATE of bug 849234
6 years ago
6 years ago

People

(Reporter: mikeh, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18-)

Details

Observed on Unagi with:
- gecko: inbound-src:33a198f5593d
- gaia: 3ad2a0445acb2057db75eb107ee64288f36c0ac6

logcat:
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=323010, type=3, code=57, value=0
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=323041, type=3, code=48, value=48
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=323071, type=3, code=50, value=4
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=323071, type=3, code=53, value=101
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=323102, type=3, code=54, value=453
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=323102, type=3, code=58, value=48
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=323132, type=0, code=2, value=0
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=323132, type=0, code=0, value=0
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=474499, type=0, code=2, value=0
V(  627:0x288) /dev/input/event0 got: t0=4521, t1=474530, type=0, code=0, value=0
E(  790:0x316) [JavaScript Error: "encoder is null" {file: "chrome://browser/content/forms.js" line: 602}]

STR:
1. Tap Settings icon
2. Tap on Display options
3. Tap on the Screen timeout option (which defaults to 1 minute)
blocking-b2g: --- → tef?
tracking-b2g18: --- → ?
(Clearing tef? because of the use of inbound-src gecko.  Retry with v1.0.1 gecko please)
blocking-b2g: tef? → ---
Please re-nominate for tracking if this reproduces on v1.x
tracking-b2g18: ? → -
This looks a lot like a duplicate of bug 849234.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849234
You need to log in before you can comment on or make changes to this bug.