Read late write stacks on windows

RESOLVED FIXED in mozilla22

Status

()

Core
XPCOM
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: espindola, Assigned: espindola)

Tracking

unspecified
mozilla22
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 720119 [details] [diff] [review]
patch

If I remember correctly the #ifdef was in place because of a build failure on linux (unwanted libstdc++ symbol), but I cannot reproduce it currently on my local machine and I tested that windows can successfully read a stack.

Build only try push at:

https://tbpl.mozilla.org/?tree=Try&rev=46f7224c0144
Attachment #720119 - Flags: review?(bgirard)

Updated

5 years ago
Attachment #720119 - Flags: review?(bgirard) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/00c6018cb20e

Comment 2

5 years ago
https://hg.mozilla.org/mozilla-central/rev/00c6018cb20e
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla22
You need to log in before you can comment on or make changes to this bug.