If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

plugincheck: Adobe Reader security update 11.0.2/10.1.6

RESOLVED FIXED

Status

Websites
plugins.mozilla.org
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Tomasz Ostrowski, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130226172142

Steps to reproduce:

Went to https://www.mozilla.org/pl/plugincheck/ with vulnerable Adobe Reader 11.0.1 installed.


Actual results:

In the list of plugins there is this one:
Adobe Acrobat
Adobe PDF Plug-In For Firefox and Netscape 11.0.01
11.0.1.36
Up to Date


Expected results:

Adobe Acrobat
Adobe PDF Plug-In For Firefox and Netscape 11.0.01
11.0.1.36
Vulnerable!

The only currently safe version of Adobe Reader are 11.0.2 and (outdated) 10.1.6. All other versions should be marked as "Vulnerable" as soon as possible.
Plugincheck updated - raymond can you do the check, thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → FIXED
Verified fixed mozilla.org/plugincheck
Keywords: qawanted

Comment 3

5 years ago
10.1.6 is not outdated on Vista there is no 11 for Vista
so the update link gets you to version 10
is it possible to change this?
You need to log in before you can comment on or make changes to this bug.