text of email address moves a pixel left for each character typed

RESOLVED DUPLICATE of bug 846037

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 846037
5 years ago
5 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 720365 [details]
screenshot

This regressed sometime around 1-2 weeks ago, I think.

When I'm typing an email address in the "To" field of the email compose UI, for each character typed, the address appears to move a pixel (?) to the left, cutting off the beginning of the address (first the first character, then the second character).  See attached screenshot, with the characters "dba" typed.

Previously, as expected, the existing characters didn't move when new characters were typed, at least as long as the whole thing fit in the display.

I'm using a self-built v1-train build from a few days ago on an Otoro.

Maybe related to bug 831700.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846037
You need to log in before you can comment on or make changes to this bug.