All users were logged out of Bugzilla on October 13th, 2018

new tab button goes to right side when switching to a group

RESOLVED WONTFIX

Status

--
major
RESOLVED WONTFIX
6 years ago
3 years ago

People

(Reporter: h.morf, Unassigned)

Tracking

19 Branch
x86_64
Windows 8

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 720385 [details]
new tab button problem

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130226172142

Steps to reproduce:

I created a new group or switched to another group.


Actual results:

The new tab button went to the utmost right side of tab-bar near the minimize button.


Expected results:

new tab button should be next to the last tab.
(Reporter)

Updated

6 years ago
Severity: normal → major
Component: Untriaged → Panorama
Panorama has been removed from Firefox 45, currently in Beta and scheduled for release on March 7th. As such, I'm closing all existing Panorama bugs.

If you are still using Panorama, you will see a deprecation message in Firefox 44, and when 45 is released your tab group data will be migrated to bookmarks, with a folder for each group. There are also a few addons offering similar functionality.

See https://support.mozilla.org/en-US/kb/tab-groups-removal for more info.

We're removing Panorama because it has extremely low usage (about 0.01% of users), and has a large number of bugs and usability issues. The cost of fixing all those issues is far too high to justify, and so we'll instead be focusing our time and energy on improving other parts of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.