Closed Bug 847179 Opened 7 years ago Closed 7 years ago

can't log in if About already selected

Categories

(Thunderbird :: Untriaged, defect)

17 Branch
x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 530608

People

(Reporter: derek, Unassigned)

Details

(Whiteboard: [dupeme])

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130227063501

Steps to reproduce:

Launched Thunderbird
Selected 'About' to check for updates


Actual results:

While I was selecting About, the Login dialog opened, after which I could neither select About, nor enter the password into the dialog.  i could however click the OK button, which closed the dialog and then re-presented it, after which characters typed on the QWERTY keyboard still failed to appear in the password field.  It was necessary to force quit.


Expected results:

It should be possible to check for updates without having to log in first, but if the login dialog does open, then it should be possible still to log in anyway.

Screenshot shows the behaviour.
reminiscent of bug 589759.

however, in the Mac environment with a current version, the hang is likely something like bug 530608
Whiteboard: [dupeme]
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530608
You need to log in before you can comment on or make changes to this bug.