Remove some unused code in the clock app - again

RESOLVED FIXED

Status

Firefox OS
Gaia::Clock
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: vingtetun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

Created attachment 720584 [details] [diff] [review]
Patch

This save a few (hundreds?) ms. I kept the background in the images/ folder but it is not used and this is really invisible on the device.
Attachment #720584 - Flags: review?(etienne)
Comment on attachment 720584 [details] [diff] [review]
Patch

Review of attachment 720584 [details] [diff] [review]:
-----------------------------------------------------------------

r=me with the color code corrected and the proper image removal.

::: apps/clock/style/clock.css
@@ +15,2 @@
>  #views {
> +  background: #131414;

This should be #101111
Attachment #720584 - Flags: review?(etienne) → review+
Created attachment 720592 [details]
Before screenshot
Created attachment 720593 [details]
After screenshot with color code corrected
(In reply to Etienne Segonzac (:etienne) from comment #1)
> Comment on attachment 720584 [details] [diff] [review]
> Patch
> 
> Review of attachment 720584 [details] [diff] [review]:
> -----------------------------------------------------------------
> 
> r=me with the color code corrected and the proper image removal.
> 
> ::: apps/clock/style/clock.css
> @@ +15,2 @@
> >  #views {
> > +  background: #131414;
> 
> This should be #101111

My gimp skills has failed :(
Comment on attachment 720584 [details] [diff] [review]
Patch

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

The patch is mostly of removals of css unused / useless things and does not add any logic changes.
Attachment #720584 - Flags: approval-gaia-v1?(akeybl)
(In reply to Vivien Nicolas (:vingtetun) (:21) from comment #4)
> My gimp skills has failed :(

Or maybe it's because your laptop still has gimp 1.4 ;)

Comment 8

5 years ago
Comment on attachment 720584 [details] [diff] [review]
Patch

We typically don't take code cleanup on branches, since it has little value but does have risk of regression. Please re-nominate if there's a particularly good reason (for instance, difficult merge conflicts).
Attachment #720584 - Flags: approval-gaia-v1?(akeybl) → approval-gaia-v1-
You need to log in before you can comment on or make changes to this bug.