If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Phonebook :: Homepage :: Accessibility :: Full stop is not spelled.

VERIFIED WORKSFORME

Status

Participation Infrastructure
Phonebook
VERIFIED WORKSFORME
5 years ago
3 years ago

People

(Reporter: Sambit Roy, Unassigned, NeedInfo)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

1. On the voice over in a mac.
2. Go to 'home page' of phonebook. 
3. Listen to the content.


Actual results:

Full stop is not being read out.


Expected results:

Full stop should be read out.
(Reporter)

Comment 1

5 years ago
Investigation Notes:
The full stop should be read out as 'Period'.
Hey Sambit, can you try with latest redesigned version of mozillians site?
Flags: needinfo?(sambit.r)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
Bumping to verified wfm - please reopen if this still appears to be an issue. I'm unable to reproduce this
Status: RESOLVED → VERIFIED
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.